COMPENDIO

October 21, 2014  |  By  | 


3. Dados los datos A, B y C que representan números enteros diferentes construya un diagrama de flujo para escribir estos números en forma descendente. -LEER: A, B, C. -SI (A>B AND A>C) Entonces ESCRIBIR ‘MAYOR A’ SI (B>C) Entonces ESCRIBIR ‘INTERMENDIO ES B Y MENOR ES C’ SINO ‘INTERMEDIO ES C Y MENOR ES B’ -SINO (B>A AND B>C) Entonces ESCRIBIR ‘MAYOR B’ SI (A>C) Entonces ESCRIBIR ‘INTERMEDIO ES A Y MENOR ES C’ SINO ‘INTERMEDIO ES C Y MENOR ES A’ -SINO Entonces ESCRIBIR ‘MAYOR C’ SI (A>B) Entonces ESCRIBIR ‘INTERMEDIO ES A Y MENOR ES B’ -FINSI 4. Se quiere diseñar un algoritmo representado para la solución del siguiente planteamiento. Una persona presenta la siguiente información en sus finanzas mensuales: Ingresos: Salario $ 920.000 Arriendos $ 450.000 Asesorías $ 410.000 Gastos: Cuota carro $ 345.000 Colegios $ 420.000 Mercados $ 600.000 Varios $ 220.000 Con la anterior información se pide solucionar: a. Ahorro mensual esperado b. Si mantiene estas finanzas durante doce meses, ¿cuánto dinero habrá acumulado al finalizar dicho periodo?